FANDOM


  • LiaSakura
    LiaSakura closed this thread because:
    Done.
    00:34, December 22, 2015

    Hey! Sorry for bothering. So, my problem is a glitch that doesn't allow me to continue playing the game. My game is completely original, but still. There's a button to attack, yet when a press it nothing happens. At all. I try keyboard smashing, but still no buttons seem to be the right one for me to attack. Any solutions?

      Loading editor
    • I'm not sure what you mean with attack here. In which game is this? AMA and AMR both use the L and R mouse buttons to attack. Have you first tried resetting the controls to default?

        Loading editor
    • I'm sorry for the lack of information -- I'm talking about Alice Madness Returns. How do I reset the controls to default? Thanks for your help by the way, it means a lot.

        Loading editor
    • Configuration > Controls > Default. No problem.

        Loading editor
    • LiaSakura wrote:
      Configuration > Controls > Default. No problem.

      Thanks a lot, seriously. I hope it works, but if it doesn't I'll come back. Have a nice day :)

        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.